<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="WSPA Staff "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Former US Rep. Liz Patterson dies at 78</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WSPA" , "logo": { "@type": "ImageObject", "url": "https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/03/21/stroke-7news-carolinas-family-lakana-logo-use_1521643565048_37938738_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wspa.com/news/former-us-rep-liz-patterson-dies-at-78/1587102310" } , "headline": "Former US Rep. Liz Patterson dies at 78", "description": "Former three-term congresswoman from Spartanburg, Elizabeth &quot;Liz&quot; Patterson has died at the age of 78.", "author": { "@type": "Person", "name": "WSPA Staff " }, "datePublished": "2018-11-10T19:19:44-0500", "dateModified": "2018-11-10T19:22:11-0500", "articleBody": "&lt;p&gt;SPARTANBURG, SC (WSPA) - Former three-term congresswoman from Spartanburg, Elizabeth &amp;quot;Liz&amp;quot; Patterson has died at the age of 78.&lt;/p&gt;&lt;p&gt;According to the &lt;a href=&#034;https://www.goupstate.com/news/20181110/former-congresswoman-liz-patterson-dies-at-78&#034; target=&#034;_blank&#034;&gt;Spartanburg Herald-Journal&lt;/a&gt;, Patterson died Saturday.&lt;/p&gt;&lt;p&gt;Patterson was the daughter of former US Senator and Governor of South Carolina Olin Johnston.&lt;/p&gt;&lt;p&gt;Patterson represented the fourth congressional district from 1987 to 1993.&lt;/p&gt;&lt;p&gt;Before she was elected to Congress, Patterson served on the Spartanburg County Council and as a state senator.&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/10/Liz-Patterson-congress-photo_1541895374449_61744303_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Former three-term congresswoman from Spartanburg, Elizabeth &amp;quot;Liz&amp;quot; Patterson has died at the age of 78." lang="en-US" /> <meta name="keywords" content="News,Top Stories,Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Former US Rep. Liz Patterson dies at 78"/><meta property="og:description" content="Former three-term congresswoman from Spartanburg, Elizabeth &quot;Liz&quot; Patterson has died at the age of 78. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wspa.com/news/former-us-rep-liz-patterson-dies-at-78/1587102310"/><meta property="og:image" content="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/10/Liz-Patterson-congress-photo_1541895374449_61744303_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WSPA"/><meta property="fb:app_id" content=""/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-11-11T00:22:11+0000"/><meta property="article:modified_time" content="2018-11-11T00:22:11+0000"/><meta property="article:expiration_time" content="2046-03-28T00:19:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Former US Rep. Liz Patterson dies at 78"/><meta name="twitter:description" content="Former three-term congresswoman from Spartanburg, Elizabeth &quot;Liz&quot; Patterson has died at the age of 78. "/><meta name="twitter:site" content="WSPA"/><meta name="twitter:image" content="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/10/Liz-Patterson-congress-photo_1541895374449_61744303_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wspa.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181111 00:22:11"/><Attribute name="edate" value="1541895731761"/><Attribute name="edateformat" value="20181111 00:22:11"/><Attribute name="sdate" value="1541895731856"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900026"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Former three-term congresswoman from Spartanburg, Elizabeth &quot;Liz&quot; Patterson has died at the age of 78. "/><Attribute name="Headline" value="Former US Rep. Liz Patterson dies at 78"/><Attribute name="Keywords" value="News,Top Stories,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181111 00:22:11"/><Attribute name="PubDate" value="20181111 00:22:11"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="61744303"/><Attribute name="Caption" value="<p>Elizabeth &quot;Liz&quot; Patterson in 1991(From:&nbsp;U.S. House of Representatives)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1587100878"/><Attribute name="URL" value="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/10/Liz-Patterson-congress-photo_1541895374449_61744303_ver1.0_160_90.jpg"/><Attribute name="Title" value="Elizabeth+Liz+Patterson+congress+photo_1541895374449.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="57341417592" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wspa&#x2e;com&#x2f;news&#x2f;former-us-rep-liz-patterson-dies-at-78&#x2f;1587102310" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541965146000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541965146000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wspa&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wspa&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1541948072000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wspa.com/nxs-main-v2-theme/images/color_schemes/wspa/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wspa.com/nxs-main-v2-theme/images/color_schemes/wspa/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wspa.com/nxs-main-v2-theme/images/color_schemes/wspa/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wspa.com/nxs-main-v2-theme/images/color_schemes/wspa/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wspa.com/nxs-main-v2-theme/images/color_schemes/wspa/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 70},getRevision:function(){return"537.36"},getVersion:function(){return"70.0.3538.64"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"856021821"},getLayoutId:function(){return"16"},getLayoutURL:function(){return"https://www.wspa.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"846624087"},getScopeGroupIdOrLiveGroupId:function(){return"846624087"},getParentGroupId:function(){return"846624087"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wspa.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846624087&refererPlid=856021821"},getURLHome:function(){return"https://www.wspa.com/web/guest"},getSessionId:function(){return"5CE8B2E7876839B1EBA82765906E7A93"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.wspa.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1541973440000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=75&minifierType=js&languageId=en_US&b=6110&t=1541973440000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fformer-us-rep-liz-patterson-dies-at-78\x2f1587102310";Liferay.currentURLEncoded="%2Fnews%2Fformer-us-rep-liz-patterson-dies-at-78%2F1587102310";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=75&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.4.3.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_2251","101","56_INSTANCE_7bJFynbhwWR6","56_INSTANCE_4428","56_INSTANCE_rSRsIYu1yMPx","56_INSTANCE_3591","56_INSTANCE_0061","56_INSTANCE_Nat5wjeK5xFI","56_INSTANCE_VH3T7hbVCeWE","56_INSTANCE_3085","56_INSTANCE_srMoQjN6hITL","56_INSTANCE_3171","56_INSTANCE_7219","56_INSTANCE_1691","56_INSTANCE_8782"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=75&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WSPA"},getParentGroupName:function(){return"WSPA"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.4.3.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.4.3.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wspa/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wspa-staging/-/";var viewGalleryUrl="/group/wspa/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846624098;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"846624116"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846624098"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.wspa.com/news/former-us-rep-liz-patterson-dies-at-78/1587102310",pageType:"story",pageKeywords:"news template - default",articleId:"1587102310",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7dc2b3fe8b4b9" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});/*]]>*/</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-N5WLZX2");/*]]>*/</script><!-- End Google Tag Manager --><!-- Start Google Site Verification --><meta name="google-site-verification" content="SlzbgC01KbOof7bGvWIfrceyPzFxw_pTjzwSA6JtbsE" /><!-- End Google Site Verification --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="WSPA:UA-115172713-1,nxstWSPA:UA-60088952-6";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wspa.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WSPA";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="WSPA Staff ";k="1587102310";d="WSPA";f="News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:twtm7nmegpc";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=75&minifierType=js&languageId=en_US&b=6110&t=1541948072000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/!function(){var d="News,Local News,Top Stories";var b="News,Top Stories,Local News";var a="Former\x20three-term\x20congresswoman\x20from\x20Spartanburg\x2c\x20Elizabeth\x20\x26quot\x3bLiz\x26quot\x3b\x20Patterson\x20has\x20died\x20at\x20the\x20age\x20of\x2078\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">/*<![CDATA[*/(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);/*]]>*/</script> <!-- END : Amendment to Modernizr --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("388954265","388954265","388954265","com.mediageneral.wspa","com.mediageneral.wspa");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WSPA 7News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-wspa controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wspa.com/weather"> <span class="region">Spartanburg</span> <h4 class="forecast">46&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WSPA"><img src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/03/21/stroke-7news-carolinas-family-lakana-logo-use_1521643565048_37938738_ver1.0.png" alt="WSPA" /><div class="site-logo-wrapper" style="background:url(https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/03/21/stroke-7news-carolinas-family-lakana-logo-use_1521643565048_37938738_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-117915" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.wspa","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-117915");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wspa.com/weather">
       <h5 class="region">Spartanburg</h5>
       <h4 class="forecast">46&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			























































































        



        

























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wspa.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/ask-the-expert">Ask the Expert</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/elections">Elections</a></li>
                                                                                                                                                                            <li><a href="/news/investigations">Investigations</a></li>
                                                                                                                                                                            <li><a href="/news/links-we-mentioned">Links We Mentioned</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/national-news">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/political-news">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/news/school">School</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/news/state-news">State</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/news/accidents">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/veterans-voices">Veterans Voices</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/man-shot-by-officer-during-traffic-stop-in-woodruff-sled-investigating/1588410699" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/11/police%20line_1541952482031.jpg_61804853_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man shot by officer during traffic stop in Woodruff, SLED investigating">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/man-shot-by-officer-during-traffic-stop-in-woodruff-sled-investigating/1588410699" >
                                                                    Man shot by officer during traffic stop in Woodruff, SLED investigating
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/2-people-shot-outside-club-luna-in-greenville-co-deputies-say/1587872775" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/01/31/bullets_1517458907302_32961804_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="2 people shot outside Club Luna in Greenville Co., deputies say">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/2-people-shot-outside-club-luna-in-greenville-co-deputies-say/1587872775" >
                                                                    2 people shot outside Club Luna in Greenville Co., deputies say
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/clemson/no-2-clemson-knocks-out-no-17-bc-27-7-to-win-division/1587812946" >No. 2 Clemson knocks out No. 17 BC 27-7 to win division</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/former-us-rep-liz-patterson-dies-at-78/1587102310" >Former US Rep. Liz Patterson dies at 78</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/deputies-make-drug-bust-while-searching-home-in-rutherford-co/1586671521" >Deputies make drug bust while searching home in Rutherford Co.</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/spartanburg-day-school-raises-money-for-local-garden/1586260565" >Spartanburg Day School raises money for local garden</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wspa.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/weather/interactive-radar">Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/7-day">7 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/weather/weather-alerts">⚠️ Alerts</a></li>
                                                                                                                                                                            <li><a href="/weather/weather-specials/todays-forecast/970223070">Today's Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/hurricane">Hurricane Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/hourly">Hourly Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/closings">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/close-your-organization">Closings Login</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/webcams">Webcams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/color-your-weather">Color Your Weather</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wspa.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/panthers">Carolina Panthers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/clemson-tigers-sports">Clemson</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/daybreak-game-of-the-week">Daybreak Kickoff</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/high-school-football">High School Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/mascot">Mascot Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/sports/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/puzzler">? Pete's Puzzler</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/star-of-the-week">Star of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/the-big-game-share">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/usc-gamecocks">USC Gamecocks</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a>
                                                            <a href="https://www.wspa.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/home-for-the-holidays">Home For The Holidays</a></li>
                                                                                                                                                                            <li><a href="/cma-awards-share">CMA Awards</a></li>
                                                                                                                                                                            <li><a href="/your-carolina">YOUR CAROLINA</a></li>
                                                                                                                                                                            <li><a href="/your-carolina/chefs-kitchen-with-ingles">- Chef's Kitchen with Ingles</a></li>
                                                                                                                                                                            <li><a href="/your-carolina/food-for-thought">- Food For Thought</a></li>
                                                                                                                                                                            <li><a href="/your-carolina/girl-talk">- Girl Talk</a></li>
                                                                                                                                                                            <li><a href="/your-carolina/performances-music">- Performances & Music</a></li>
                                                                                                                                                                            <li><a href="/this-week-in-history">- This Week in History</a></li>
                                                                                                                                                                            <li><a href="/your-carolina/upstate-jobs">- Upstate Jobs</a></li>
                                                                                                                                                                            <li><a href="/your-carolina/wellness-matters">- Your Wellness Matters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/community/movies">Movies</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wspa.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/caring-for-the-carolinas">Caring for the Carolinas</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/hometown-spotlight">Hometown Spotlight</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/operationsafedrive">Operation Safe Drive</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    <li><a href="/report-it">Report It!</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.wspa.com/wspa-healthlink">Healthlink</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wspa.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="/advertise-with-wspa">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/apps">Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/email-alerts">Email Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                            <li><a href="http://tapedupe.com/">Get Newscast DVD</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wspa.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                            <li><a href="/work-for-us">Work For Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wspa.com/carolinascw">CW</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_2251_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2251"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-166268" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.wspa","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-166268")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wspa.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'WSPA Staff '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Former US Rep. Liz Patterson dies at 78 | 1587102310'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Former US Rep. Liz Patterson dies at 78</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">WSPA Staff </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Nov 10, 2018 07:19 PM EST</p> <p class="updated"><strong>Updated:</strong> Nov 10, 2018 07:22 PM EST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wspa.com/news/former-us-rep-liz-patterson-dies-at-78/1587102310")});/*]]>*/</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/10/Liz-Patterson-congress-photo_1541895374449_61744303_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Former US Rep. Liz Patterson dies at 78"> <small class="copyright"></small> </a> </div> <figcaption><p>Elizabeth &quot;Liz&quot; Patterson in 1991(From:&nbsp;U.S. House of Representatives)</p></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/10/Liz-Patterson-congress-photo_1541895374449_61744303_ver1.0_640_360.jpg" alt="Former US Rep. Liz Patterson dies at 78"> <small class="copyright"></small> </div> <figcaption><p>Elizabeth &quot;Liz&quot; Patterson in 1991(From:&nbsp;U.S. House of Representatives)</p></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SPARTANBURG, SC (WSPA) - Former three-term congresswoman from Spartanburg, Elizabeth &quot;Liz&quot; Patterson has died at the age of 78.</p><p>According to the <a href="https://www.goupstate.com/news/20181110/former-congresswoman-liz-patterson-dies-at-78" target="_blank">Spartanburg Herald-Journal</a>, Patterson died Saturday.</p><p>Patterson was the daughter of former US Senator and Governor of South Carolina Olin Johnston.</p><p>Patterson represented the fourth congressional district from 1987 to 1993.</p><p>Before she was elected to Congress, Patterson served on the Spartanburg County Council and as a state senator.</p><p>&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wspa.com/news/former-us-rep-liz-patterson-dies-at-78/1587102310")});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.wspa",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1587102310'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1587102310'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1587102310",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7bJFynbhwWR6_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7bJFynbhwWR6"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_1094201718_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4428_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4428"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-117108" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wspa","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-117108")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_rSRsIYu1yMPx_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_rSRsIYu1yMPx"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_970246641_1.0"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>Top Stories</h2> </header> <div id="content-mod-headline-list-970246641" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/news/man-shot-by-officer-during-traffic-stop-in-woodruff-sled-investigating/1588410699"><figure class="crop-photo image " style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/11/police%20line_1541952482031.jpg_61804853_ver1.0_320_180.jpg');"><img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man shot by officer during traffic stop in Woodruff, SLED investigating"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/man-shot-by-officer-during-traffic-stop-in-woodruff-sled-investigating/1588410699"> Man shot by officer during traffic stop in Woodruff, SLED investigating </a> </h4> </div> </li> <li > <a href="/news/2-people-shot-outside-club-luna-in-greenville-co-deputies-say/1587872775"> 2 people shot outside Club Luna in Greenville Co., deputies say </a> </li> <li > <a href="/news/amber-alert-for-3-year-old-destiny-boykins-in-north-carolina/1588443123"> Missing Gastonia toddler found SAFE after AMBER Alert </a> </li> <li > <a href="/sports/clemson/no-2-clemson-knocks-out-no-17-bc-27-7-to-win-division/1587812946"> No. 2 Clemson knocks out No. 17 BC 27-7 to win division </a> </li> <li > <a href="/news/pilot-error-cause-of-deadly-military-plane-crash-near-savannah-report-says/1587444076"> Pilot error cause of deadly military plane crash near Savannah, report says </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-970246641").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-970246641");d.empty();d.append("<div class='loader'><img src='https://www.wspa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_3591_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3591"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/heat-drought-drove-2018-fires-in-northwestern-colorado/1589516200"><figure class="crop-photo image " style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/theme/images/wspa_placeholder-min.jpg');"><img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Heat, drought drove 2018 fires in northwestern Colorado"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/heat-drought-drove-2018-fires-in-northwestern-colorado/1589516200"> Heat, drought drove 2018 fires in northwestern Colorado </a> </h4> </div> </li> <li > <a href="/news/apcocolorado-news-digest-co-8/1586799508"> AP-CO--Colorado News Digest, CO </a> </li> <li > <a href="/news/the-latest-venetianstyle-gondoliers-race-in-contest/1589380014"> The Latest: Venetian-style gondoliers race in contest </a> </li> <li > <a href="/news/co-lottery-10/1589272497"> CO Lottery </a> </li> <li > <a href="/news/winning-numbers-drawn-in-pick-3-midday-game-14/1589273016"> Winning numbers drawn in 'Pick 3 Midday' game </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wspa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_0061_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0061"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-114823" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"mg.wspa","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-114823")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Nat5wjeK5xFI_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Nat5wjeK5xFI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_1248522574_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248522574" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846624087&_refresharticle_WAR_epwcmportlet_articleId=1248522574&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248522574");c.empty();c.append("<div id='loader--mod-headline-list-1248522574' class='loader'><img src='https://www.wspa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248522574").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248522574").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1248522574").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248522574");d.empty();d.append("<div class='loader'><img src='https://www.wspa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_VH3T7hbVCeWE_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_VH3T7hbVCeWE"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_1094200965_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3085_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3085"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_M-STORY-DON-T-MISS_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/netflix-what-s-coming-and-going-in-november-2018/1549057476"><figure class="crop-photo image " style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/10/25/house-of-cards_1540478656867_60116807_ver1.0_320_180.jpg');"><img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="NETFLIX: What's coming and going in November 2018"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/netflix-what-s-coming-and-going-in-november-2018/1549057476" > NETFLIX: What's coming and going in November 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/hulu-what-s-coming-and-going-in-october-2018/1482788756"><figure class="crop-photo image " style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/07/25/hulu-crop_1532545965398_49580669_ver1.0_320_180.jpg');"><img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="HULU: What's coming and going in October 2018"></figure></a> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/hulu-what-s-coming-and-going-in-october-2018/1482788756" > HULU: What's coming and going in October 2018 </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.wspa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_srMoQjN6hITL_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_srMoQjN6hITL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_947372270_1.0"> <style type="text/css">*{box-sizing:border-box}.mySlides{display:none}.imgslide{vertical-align:middle;border:1px solid #ccc}.single{width:100%;padding:0!important}.slide_promo_table{border:0!important;margin-bottom:0!important}.slideshow-container-promo{max-width:1000px;position:relative;margin:auto;border:0}.dot_container{text-align:center}.dot{cursor:pointer;height:20px;width:20px;margin:6px 2px;background-color:#bbb;border-radius:50%;display:inline-block;transition:background-color .6s ease}.active-promo,.dot:hover{background-color:#900}.fade{-webkit-animation-name:fade;-webkit-animation-duration:1.5s;animation-name:fade;animation-duration:1.5s}@-webkit-keyframes fade{from{opacity:.3}to{opacity:1}}@keyframes fade{from{opacity:.3}to{opacity:1}}@media only screen and (max-width:300px){.prev,.next,.text{font-size:11px}}</style> <div class="slideshow-container-promo"><div class="mySlides fade"><a href="/home-for-the-holidays" target="_blank"><img alt="HOME FOR THE HOLIDAYS" class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/10/30/home_for_the_holidays_small_1540931914833_60716376_ver1.0.jpg" style="width:100%" /></a></div><div class="mySlides fade"><a href="/cma-awards-share"><img alt="CMA" class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/10/30/cma-awards-small_1540931630855_60716370_ver1.0.jpg" style="width:100%" /></a></div><div class="mySlides fade"><a href="/color-your-weather"><img alt="Color Your Weather" class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/10/15/color-your-weather_1539624949975_59040329_ver1.0.png" style="width:100%" /></a></div><div class="mySlides fade"><a href="/turkey-day-giveaway"><img alt="Turkey Giveaway" class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/10/15/turkey-dinner-giveaway-16x9_1539624761071_59040325_ver1.0.jpg" style="width:100%" /></a></div><div class="mySlides fade"><a href="/auto-racing-contest"><img alt="auto racing contest" class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/08/13/racing_1534191821077_51667495_ver1.0.png" style="width:100%" /></a></div><div class="mySlides fade"><a href="/mascot"><img alt="mascot challenge" class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/08/13/mascot_1534191819604_51667492_ver1.0.jpg" style="width:100%" /></a></div><div class="mySlides fade"><a href="https://livingupstatesc.com" target="_blank"><img class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/08/13/livin-upstate_1534191819616_51667493_ver1.0.jpg" style="width:100%" /></a></div><div class="mySlides fade"><a href="https://media.wspa.com/nxs-wspatv-media-us-east-1/html/ads/marines/index2.html"><img class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/01/Educators-work-shop_1541105354338_60921161_ver1.0.jpg " width="100%" /></a></div><div class="mySlides fade"><a href="/pro-football-challenge"><img alt="Pro Football Challenge" class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/08/13/pro-football_1534191820976_51667494_ver1.0.jpg" style="width:100%" /></a></div></div><div class="dot_container"><span class="dot" onclick="currentSlide(1)"></span> <span class="dot" onclick="currentSlide(2)"></span> <span class="dot" onclick="currentSlide(3)"></span> <span class="dot" onclick="currentSlide(4)"></span> <span class="dot" onclick="currentSlide(5)"></span> <span class="dot" onclick="currentSlide(6)"></span> <span class="dot" onclick="currentSlide(7)"></span> <span class="dot" onclick="currentSlide(8)"></span> <span class="dot" onclick="currentSlide(9)"></span> <span class="dot" onclick="currentSlide(12)"></span></div><script>/*<![CDATA[*/var slideIndex=0;showSlides();var slides,dots;function showSlides(){var a;slides=document.getElementsByClassName("mySlides");dots=document.getElementsByClassName("dot");for(a=0;a<slides.length;a++){slides[a].style.display="none"}slideIndex++;if(slideIndex>slides.length){slideIndex=1}for(a=0;a<dots.length;a++){dots[a].className=dots[a].className.replace(" active-promo","")}slides[slideIndex-1].style.display="block";dots[slideIndex-1].className+=" active-promo";setTimeout(showSlides,5000)}function plusSlides(a){slideIndex+=a;if(slideIndex>slides.length){slideIndex=1}else{if(slideIndex<1){slideIndex=slides.length}}for(i=0;i<slides.length;i++){slides[i].style.display="none"}for(i=0;i<dots.length;i++){dots[i].className=dots[i].className.replace(" active-promo","");slides[slideIndex-1].style.display="block";dots[slideIndex-1].className+=" active-promo"}}function currentSlide(a){if(a>slides.length){a=1}else{if(a<1){a=slides.length}}for(i=0;i<slides.length;i++){slides[i].style.display="none"}for(i=0;i<dots.length;i++){dots[i].className=dots[i].className.replace(" active-promo","");slides[a-1].style.display="block";dots[a-1].className+=" active-promo"}};/*]]>*/</script><div style="display:block;float:left;width:100%;"><img alt="wspa news app free for download choose your store below" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/wp/images/site/fb-get-the-app.png" width="100%" /><div style="display:block;float:left;width:48%;margin:1%;"><a href="https://itunes.apple.com/us/app/wspa-greenville-south-carolina/id388954265?mt=8" target="_blank"><img alt="download the wspa news app from the apple app store" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/wp/images/site/app-store.png" width="100%" /></a></div><div style="display:block;float:left;width:48%;margin:1%;"><a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3547new" target="_blank"><img alt="download the wspa news app from the google play store" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/wp/images/site/google-play.png" width="100%" /></a></div></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3171_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3171"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/man-shot-by-officer-during-traffic-stop-in-woodruff-sled-investigating/1588410699"><figure class="crop-photo image " style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/11/police%20line_1541952482031.jpg_61804853_ver1.0_320_180.jpg');"><img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man shot by officer during traffic stop in Woodruff, SLED investigating"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/man-shot-by-officer-during-traffic-stop-in-woodruff-sled-investigating/1588410699" class="crop-ellipsis" style="word-wrap: break-word;"> Man shot by officer during traffic stop in Woodruff, SLED investigating </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/2-people-shot-outside-club-luna-in-greenville-co-deputies-say/1587872775"><figure class="crop-photo image " style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/01/31/bullets_1517458907302_32961804_ver1.0_320_180.jpg');"><img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="2 people shot outside Club Luna in Greenville Co., deputies say"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/2-people-shot-outside-club-luna-in-greenville-co-deputies-say/1587872775" class="crop-ellipsis" style="word-wrap: break-word;"> 2 people shot outside Club Luna in Greenville Co., deputies say </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/clemson/no-2-clemson-knocks-out-no-17-bc-27-7-to-win-division/1587812946"><figure class="crop-photo image " style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/11/AP_18315119917751_1541922616659_61763392_ver1.0_320_180.jpg');"><img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="No. 2 Clemson knocks out No. 17 BC 27-7 to win division"></figure></a> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/clemson/no-2-clemson-knocks-out-no-17-bc-27-7-to-win-division/1587812946" class="crop-ellipsis" style="word-wrap: break-word;"> No. 2 Clemson knocks out No. 17 BC 27-7 to win division </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wspa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7219_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7219"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_M-STORY-VIDEO-CENTER_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Video Center</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/spartanburg-day-school-raises-money-for-local-garden/1586260565"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/11/Spartanburg_Day_School_raises_money_for__1_61763297_ver1.0_320_180.jpg');"><img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Spartanburg Day School raises money for local garden"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/spartanburg-day-school-raises-money-for-local-garden/1586260565" class="crop-ellipsis" style="word-wrap: break-word;"> Spartanburg Day School raises money for local garden </a> </h4> <time class="updated"> 17 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/crime/greenville-co-deputies-arrest-3rd-person-in-we-willis-case/1586124520"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/11/Greenville_Co__deputies_arrest_3rd_perso_1_61763287_ver1.0_320_180.jpg');"><img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Greenville Co. deputies arrest 3rd person in W.E. Willis case"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/crime/greenville-co-deputies-arrest-3rd-person-in-we-willis-case/1586124520" class="crop-ellipsis" style="word-wrap: break-word;"> Greenville Co. deputies arrest 3rd person in W.E. Willis case </a> </h4> <time class="updated"> 17 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/crime/3-shot-1-dead-following-nightclub-shooting-in-spartanburg/1585822972"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/11/11/3_shot__1_dead_following_nightclub_shoot_2_61762680_ver1.0_320_180.jpg');"><img src="https://www.wspa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="3 shot, 1 dead following nightclub shooting in Spartanburg"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/crime/3-shot-1-dead-following-nightclub-shooting-in-spartanburg/1585822972" class="crop-ellipsis" style="word-wrap: break-word;"> 3 shot, 1 dead following nightclub shooting in Spartanburg </a> </h4> <time class="updated"> 17 hours ago </time> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.wspa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1691_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1691"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_MOD-AMINO-DYNAMIC-MR-2-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo2-103200" class="ep-ad-slot mod-body mr_combo2" data-ad-json='{"baseAdUnitPath":"mg.wspa","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo2-103200")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_8782_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8782"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624087_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-166583" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wspa","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-166583")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WSPA"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/wspa7"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/wspatv"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d72e5208-3137-c6e4-98fb-b33ff1319d60/" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv" target="_blank">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/programs-list" target="_blank">Children's Programming</a></li> <li><a href="https://media.wspa.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-122485" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wspa","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-122485")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-170267" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wspa","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-170267")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.wspa.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1541948072000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 