
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
			<script
			type="text/javascript"
			src="https://cdn.cookielaw.org/consent/d4f87155-5cef-4ee1-a307-c0122281f414/OtAutoBlock.js"
		></script>
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="d4f87155-5cef-4ee1-a307-c0122281f414"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wspa.com\/news\/national\/boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits\/" || "";
var cats = "National,News,Top Stories" || "";
var bob_kw = "Boy Scouts" || "";
var bob_desc = "(AP) &#8211; Barraged by hundreds of sex-abuse lawsuits, the Boy Scouts of America filed for bankruptcy protection Tuesday in hopes of working out a potentially mammoth victim compensation plan that will allow the hallowed, 110-year-old organization to carry on. The Chapter 11 filing in federal bankruptcy court in Wilmington, Delaware, sets in motion what could [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wspa.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N5WLZX2");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Boy Scouts file for bankruptcy due to sex-abuse lawsuits | WSPA 7News</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WSPA 7News &raquo; Feed" href="https://www.wspa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSPA 7News &raquo; Comments Feed" href="https://www.wspa.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wspa.com\/news\/national\/boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits\/","page_slug":"boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits","page_type":"story","page_category":"national","article_id":308751,"subpath":"\/news\/national"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='(AP) &#8211; Barraged by hundreds of sex-abuse lawsuits, the Boy Scouts of America filed for bankruptcy protection Tuesday in hopes of working out a potentially mammoth victim compensation plan that will allow the hallowed, 110-year-old organization to carry on. The Chapter 11 filing in federal bankruptcy court in Wilmington, Delaware, sets in motion what could [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Boy Scouts' /><!-- WP SEO -->
<meta name='google-site-verification' content='SlzbgC01KbOof7bGvWIfrceyPzFxw_pTjzwSA6JtbsE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wspa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #ad060e;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wspa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wspa.com/wp-content/themes/nexstar/client/build/css/global.0e0d912bfb6d019bf1dc.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wspa.com/wp-content/themes/nexstar/client/build/css/article.32f4956606188a8d6409.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wspa.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.wspa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wspa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wspa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wspa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wspa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wspa.com/news/national/boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits/" />
<link rel='shortlink' href='https://www.wspa.com/?p=308751' />
<link rel="alternate" type="application/json+oembed" href="https://www.wspa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wspa.com%2Fnews%2Fnational%2Fboy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wspa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wspa.com%2Fnews%2Fnational%2Fboy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="57341417592" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wspa.com/news/national/boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boy Scouts file for bankruptcy due to sex-abuse lawsuits" />
<meta property="og:url" content="https://www.wspa.com/news/national/boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits/" />
<meta property="og:description" content="(AP) &#8211; Barraged by hundreds of sex-abuse lawsuits, the Boy Scouts of America filed for bankruptcy protection Tuesday in hopes of working out a potentially mammoth victim compensation plan tha…" />
<meta property="article:published_time" content="2020-02-18T11:24:33+00:00" />
<meta property="article:modified_time" content="2020-02-18T11:28:01+00:00" />
<meta property="og:site_name" content="WSPA 7News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Boy Scouts file for bankruptcy due to sex-abuse lawsuits" />
<meta name="twitter:image" content="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/e00496ed82ad43c38e20c13a550cc019.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/e00496ed82ad43c38e20c13a550cc019.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/e00496ed82ad43c38e20c13a550cc019.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Boy Scouts file for bankruptcy due to sex-abuse lawsuits" />
<meta name="twitter:description" content="(AP) &#8211; Barraged by hundreds of sex-abuse lawsuits, the Boy Scouts of America filed for bankruptcy protection Tuesday in hopes of working out a potentially mammoth victim compensation plan tha…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wspa.com/wp-content/uploads/sites/53/2019/06/cropped-7-favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wspa.com/wp-content/uploads/sites/53/2019/06/cropped-7-favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wspa.com/wp-content/uploads/sites/53/2019/06/cropped-7-favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wspa.com/wp-content/uploads/sites/53/2019/06/cropped-7-favicon-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-308751 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5WLZX2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wspa.com/" rel="home">WSPA 7News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wspa.com/" rel="home">
						<img src="https://www.wspa.com/wp-content/uploads/sites/53/2019/06/WSPA_Logo_Website_AllWhite.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wspa.com/wp-content/uploads/sites/53/2019/06/WSPA_Logo_Website_AllWhite.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wspa.com/weather/">
							<span class="site-header__weather-region">Fairforest</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">48&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits"}'   data-path='/5678/mg.wspa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wspa.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-451"><a href="https://www.wspa.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-59393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59393"><a href="https://www.wspa.com/news/accidents/">🚗 Accidents &#038; Traffic</a></li>
	<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="https://www.wspa.com/news/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-85696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85696"><a href="https://www.wspa.com/news/school/">Schools</a></li>
	<li id="menu-item-195920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195920"><a href="https://www.wspa.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-193289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193289"><a href="https://www.wspa.com/news/carolinas-family/">Carolina&#8217;s Family</a></li>
	<li id="menu-item-52912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52912"><a href="https://www.wspa.com/news/consumer/">Consumer</a></li>
	<li id="menu-item-127563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127563"><a href="https://www.wspa.com/news/election/">Your Local Election Headquarters</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272"><a href="https://www.wspa.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-52927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52927"><a href="https://www.wspa.com/news/links-we-mentioned/">Links We Mentioned</a></li>
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="https://www.wspa.com/news/local-news/">Local News</a></li>
	<li id="menu-item-54235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54235"><a href="https://www.wspa.com/news/national/">National News</a></li>
	<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="https://www.wspa.com/news/investigations/">Original Reporting</a></li>
	<li id="menu-item-78412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78412"><a href="https://www.wspa.com/news/recalls/">Recalls</a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944"><a href="https://www.wspa.com/news/scams/">Scams</a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946"><a href="https://www.wspa.com/news/state-news/">State News</a></li>
	<li id="menu-item-198965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198965"><a href="https://www.wspa.com/news/world-news/">World News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/state-news/museum-built-in-former-pres-jimmy-carters-old-high-school-has-grand-opening-in-georgia/"
									>
			
				Museum built in former Pres. Jimmy Carter&#8217;s old high school has grand opening in Georgia
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/state-news/woman-says-nc-rehab-center-rejected-insurance-left-elderly-father-outside-in-rain-for-hours/"
									>
			
				Woman says NC rehab center rejected insurance, left elderly father outside in rain for hours
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/national/boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits/"
									>
			
				Boy Scouts file for bankruptcy due to sex-abuse lawsuits
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/tom-steyer-talks-trump-the-economy-to-upstate-voters/"
									>
			
				Tom Steyer talks Trump, the economy to Upstate voters
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-197554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197554"><a href="http://www.wspa.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-262941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262941"><a href="http://www.wspa.com/video/">Recent Videos</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58337"><a href="https://www.wspa.com/newscasts/">Live Newscast &#038; Replays</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://tapedupe.com/">Get Newscast Copy</a></li>
</ul>
</div></div></li>
<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1246"><a href="https://www.wspa.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-54260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54260"><a href="/weather/weather-alerts/">⚡ Alerts</a></li>
	<li id="menu-item-230856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230856"><a href="/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-52844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52844"><a href="https://www.wspa.com/closings-get-on-list/">Closings Get On List</a></li>
	<li id="menu-item-52842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52842"><a href="https://www.wspa.com/close-your-organization/">Close Your Organization</a></li>
	<li id="menu-item-54247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54247"><a href="https://www.wspa.com/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-58624" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-58624"><a href="https://www.wspa.com/weather/weather-forecast/todays-weather-forecast/">Forecast</a></li>
	<li id="menu-item-52849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52849"><a href="https://www.wspa.com/hourly/">Hourly</a></li>
	<li id="menu-item-1324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324"><a href="https://www.wspa.com/hurricane/">🌀 Hurricane</a></li>
	<li id="menu-item-1326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1326"><a href="https://www.wspa.com/weather/interactive-radar/">📡 Radar</a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="https://www.wspa.com/road-conditions/">Road Conditions</a></li>
	<li id="menu-item-54259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54259"><a href="https://www.wspa.com/news/accidents/">Traffic</a></li>
	<li id="menu-item-1336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1336"><a href="https://www.wspa.com/weather-email-alerts/">Weather Email Alerts</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.wspa.com/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1256"><a href="https://www.wspa.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52913"><a href="https://www.wspa.com/sports/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-303656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303656"><a href="https://www.wspa.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-52914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52914"><a href="https://www.wspa.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-243964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243964"><a href="https://www.wspa.com/sports/chase-for-the-championship/">🏀 Chase for the Championship</a></li>
	<li id="menu-item-54248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54248"><a href="https://www.wspa.com/sports/clemson-tigers-sports/">Clemson</a></li>
	<li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="https://www.wspa.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-52930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52930"><a href="https://www.wspa.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-1276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1276"><a href="https://www.wspa.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-269479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269479"><a href="https://www.wspa.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-52882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52882"><a href="https://www.wspa.com/puzzler/">Pete&#8217;s Puzzler</a></li>
	<li id="menu-item-240785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240785"><a href="https://www.wspa.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-276277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276277"><a href="https://www.wspa.com/sports/countdown-to-championship/">🏈 Countdown to Championship</a></li>
	<li id="menu-item-143251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143251"><a href="https://www.wspa.com/sports/star-of-the-week/">⭐ Star of the Week</a></li>
	<li id="menu-item-54246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54246"><a href="https://www.wspa.com/sports/usc/">USC Gamecocks</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/sports/usc/number-one-usc-rolls-to-19th-straight-win/"
									>
			
				Number one USC Gamecocks rolls to 19th straight win
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/sports/usc/number-one-usc-rolls-to-19th-straight-win/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2016/02/images10_36086796_ver1.0-3.jpg?w=2000&#038;ssl=1"
		alt="USC Gamecocks_6132"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/sports/mondays-high-school-basketball-7/"
									>
			
				Monday&#8217;s high school basketball
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/denny-hamlin-wins-3rd-daytona-500-in-photo-finish/"
									>
			
				Denny Hamlin wins 3rd Daytona 500; Ryan Newman hospitalized
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/driver-ryan-newman-rushed-to-hospital-after-horrific-wreck-at-daytona/"
									>
			
				PHOTOS: Driver Ryan Newman in serious condition after horrific wreck at Daytona
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/sports/clemson-announces-football-game-designations/"
									>
			
				Clemson announces football game designations
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-69921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69921"><a href="http://livingupstatesc.com">Livin&#8217; Upstate</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69922"><a href="https://livingupstatesc.com/category/things-to-do/food/">Food</a></li>
	<li id="menu-item-69923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69923"><a href="https://livingupstatesc.com/category/go-to-guide/">Go-to Guide</a></li>
	<li id="menu-item-69924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69924"><a href="https://livingupstatesc.com/category/things-to-do/">Things To Do</a></li>
	<li id="menu-item-69926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69926"><a href="https://livingupstatesc.com/category/top-7/">Top 7</a></li>
</ul>
</div></div></li>
<li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1273"><a href="https://www.wspa.com/your-carolina/">Your Carolina</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52915"><a href="https://www.wspa.com/your-carolina/chefs-kitchen-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-52916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52916"><a href="https://www.wspa.com/your-carolina/food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-211708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211708"><a href="https://www.wspa.com/your-carolina/furry-friends/">Furry Friends</a></li>
	<li id="menu-item-197553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197553"><a href="https://www.wspa.com/your-carolina/senior-moments/">Senior Moments</a></li>
	<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52948"><a href="https://www.wspa.com/your-carolina/this-week-in-history/">This Week in History</a></li>
	<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://www.wspa.com/your-carolina/upstate-homes/">Upstate Homes</a></li>
	<li id="menu-item-52884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52884"><a href="https://www.wspa.com/upstate-jobs/">Upstate Jobs</a></li>
	<li id="menu-item-167301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167301"><a href="https://www.wspa.com/your-carolina/your-wellness-matters/">Your Wellness Matters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/magic-monday-february-17-2020/"
									>
			
				Magic Monday February 17, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/your-carolina/magic-monday-february-17-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/mmm.jpg?w=2000&#038;ssl=1"
		alt="Magic Monday February 17, 2020"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/milltown-players-presents-charlottes-web/"
									>
			
				Milltown Players Presents Charlotte&#8217;s Web
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/meet-joseph-teti-and-hear-about-his-amazing-life/"
									>
			
				Meet Joseph Teti And Hear About His Amazing Life
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/bon-secours-upstate-cardiology-the-heart-health-gender-gap/"
									>
			
				Bon Secours Upstate Cardiology &#8211; The Heart Health Gender Gap
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/meet-remarkable-women-finalist-nominee-frankie-gilbert/"
									>
			
				Meet Remarkable Women Finalist Nominee Frankie Gilbert
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1269"><a href="https://www.wspa.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-298673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298673"><a href="https://www.wspa.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270"><a href="https://www.wspa.com/community/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-1321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1321"><a href="https://www.wspa.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-263759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263759"><a href="https://www.wspa.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-280152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280152"><a href="https://www.wspa.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-180901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180901"><a href="https://www.wspa.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-216413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216413"><a href="https://www.wspa.com/endvaping/">End Vaping</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/community/foothill-foodie-tours-2/"
									>
			
				Foothill Foodie Tours
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/community/foothill-foodie-tours-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/FOOTHILL-FOODIE.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/local-man-sounding-the-alarm-after-he-says-piece-of-metal-grill-brush-got-stuck-in-food-damages-intestine/"
									>
			
				Man warns others after metal grill brush bristle got stuck in food, damaged intestines
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/local-man-sounding-the-alarm-after-he-says-piece-of-metal-grill-brush-got-stuck-in-food-damages-intestine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/thumbnail_BRISTLE-WEB-PIC.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/critical-need-mcdowell-co-looking-for-more-foster-families/"
									>
			
				McDowell Co. needs more foster families
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/archaeologists-at-rose-hill-plantation-showcase-hidden-history/"
									>
			
				Archaeologists at Rose Hill Plantation showcase hidden history
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/an-anderson-county-park-has-been-damaged-by-vandals/"
									>
			
				Vandals continue to damage Dolly Cooper Park, Anderson Co. officials say
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/community/valentine-sip-paint/"
									>
			
				Valentine Sip &amp; Paint
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="https://www.wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-52840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52840"><a href="https://www.wspa.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1318"><a href="https://www.wspa.com/advertise-with-wspa/">Advertise with WSPA</a></li>
	<li id="menu-item-1319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319"><a href="https://www.wspa.com/apps/">Apps</a></li>
	<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="https://www.wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-192406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192406"><a href="https://www.wspa.com/contests/">Contests</a></li>
	<li id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323"><a href="https://www.wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-61796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61796"><a href="https://www.wspa.com/internships/">Internships</a></li>
	<li id="menu-item-52880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52880"><a href="https://www.wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-1333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1333"><a href="https://www.wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-1334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334"><a href="https://www.wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a href="https://www.wspa.com/channel-7-62-signal-troubleshooting/">TV Signal Issues</a></li>
	<li id="menu-item-1337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1337"><a href="https://www.wspa.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-304536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304536"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-52909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52909"><a href="https://www.wspa.com/cw62/">CW62</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-181132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181132"><a href="https://www.wspa.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wspa.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits"}'   data-path='/5678/mg.wspa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-308751 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-top-stories tag-boy-scouts" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Boy Scouts file for bankruptcy due to sex-abuse lawsuits	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wspa.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-02-18T06:24:33-05:00">Feb 18, 2020 / 06:24 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-18T06:28:01-05:00">Feb 18, 2020 / 06:28 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/e00496ed82ad43c38e20c13a550cc019.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/e00496ed82ad43c38e20c13a550cc019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/e00496ed82ad43c38e20c13a550cc019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/e00496ed82ad43c38e20c13a550cc019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/e00496ed82ad43c38e20c13a550cc019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/e00496ed82ad43c38e20c13a550cc019.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/e00496ed82ad43c38e20c13a550cc019.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>In this Wednesday, Feb. 12, 2020, photo, a statue stands outside the Boys Scouts of America headquarters in Irving, Texas. The Boy Scouts of America has filed for bankruptcy protection as it faces a barrage of new sex-abuse lawsuits. The filing Tuesday, Feb. 18, in Wilmington, Delaware, is an attempt to work out a potentially mammoth compensation plan for abuse victims that will allow the 110-year-old organization to carry on. (AP Photo/LM Otero)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>(AP) &#8211; Barraged by hundreds of sex-abuse lawsuits, the Boy Scouts of America filed for bankruptcy protection Tuesday in hopes of working out a potentially mammoth victim compensation plan that will allow the hallowed, 110-year-old organization to carry on.</p>



<p>The Chapter 11 filing in federal bankruptcy court in Wilmington, Delaware, sets in motion what could be one of the biggest, most complex bankruptcies ever seen. Scores of lawyers are seeking settlements on behalf of several thousand men who say they were molested as scouts by scoutmasters or other leaders decades ago but are only now eligible to sue because of recent changes in their states’ statute-of-limitations laws.</p>



<p><strong>READ BOY SCOUTS OF AMERICA PRESS RELEASE.</strong></p>



<p>By going to bankruptcy court, the Scouts can put those lawsuits on hold for now. But ultimately they could be forced to sell off some of their vast property holdings, including campgrounds and hiking trails, to raise money for a compensation trust fund that could surpass a billion dollars.</p>



<p>The bankruptcy petition listed the Boy Scouts’ assets as between $1 billion and $10 billion, and its liabilities at $500 million to $1 billion.</p>



<p>“Scouting programs will continue throughout this process and for many years to come,” the Boy Scouts said in a statement. ”Local councils are not filing for bankruptcy because they are legally separate and distinct organizations.”</p>



<p>The Boy Scouts are just the latest major American institution to face a heavy price over sexual abuse. Roman Catholic dioceses across the country and schools such as Penn State and Michigan State have paid out hundreds of millions of dollars in recent years.</p>



<p>The bankruptcy represents a painful turn for an organization that has been a pillar of American civic life for generations and a training ground for future leaders. Achieving the rank of Eagle Scout has long been a proud accomplishment that politicians, business leaders, astronauts and others put on their resumes and in their official biographies.</p>



<p>The Boy Scouts’ finances have been strained in recent years by declining membership and sex-abuse settlements.</p>



<p>The number of youths taking part in scouting has dropped below 2 million, down from more than 4 million in peak years of the 1970s. The organization has tried to counter the decline by admitting girls, but its membership rolls took a big hit Jan. 1 when The Church of Jesus Christ of Latter-day Saints — for decades a major sponsor of Boy Scout units — cut ties and withdrew more than 400,000 scouts in favor of programs of its own.</p>



<p>The financial outlook had worsened last year after New York, Arizona, New Jersey and California passed laws making it easier for victims of long-ago abuse to file claims. Teams of lawyers across the U.S. have been signing up clients by the hundreds to sue the Boy Scouts.</p>



<p>Most of the newly surfacing cases date to the 1960s, ’70s and ’80s; the organization says there were only five known abuse victims in 2018. The Boy Scouts credit the change to an array of prevention policies adopted since the mid-1980s, including mandatory criminal background checks and abuse-prevention training for all staff and volunteers, and a rule that two or more adult leaders be present during all activities.</p>



<p>In many ways, the crisis parallels the one facing the Catholic Church in the U.S. Both institutions boast of major progress over recent decades in combating abuse. whether by priests or scout leaders, but both face many lawsuits alleging negligence and cover-ups, mostly decades ago.</p>



<p>“We are outraged that there have been times when individuals took advantage of our programs to harm innocent children,” said Roger Mosby, the BSA’s president and CEO. “While we know nothing can undo the tragic abuse that victims suffered, we believe the Chapter 11 process, with the proposed trust structure, will provide equitable compensation to all victims while maintaining the BSA’s important mission.”</p>



<p>The BSA said it is encouraging all victims to come forward to file a claim in the case. A deadline for filing claims has not yet been set by the bankruptcy court, but the BSA said that would likely happen later this year.</p>



<p>Among other matters to be addressed in bankruptcy court: the fate of the Boy Scouts’ assets; the extent to which the organization’s insurance will help cover compensation; and whether assets of the Scouts’ 261 local councils will be added to the fund.</p>



<p>“There are a lot of very angry, resentful men out there who will not allow the Boy Scouts to get away without saying what all their assets are,” said lawyer Paul Mones, who represents numerous clients suing the BSA. “They want no stone unturned.”</p>



<p>Amid the crush of lawsuits, the Scouts recently mortgaged the major properties owned by the national leadership, including the headquarters in Irving, Texas, and the 140,000-acre Philmont Ranch in New Mexico, to help secure a line of credit.</p>



<p>Founded in 1910, the Boy Scouts have kept confidential files since the 1920s listing staff and volunteers implicated in sexual abuse, for the avowed purpose of keeping predators away from youth. According to a court deposition, the files as of January listed 7,819 suspected abusers and 12,254 victims.</p>



<p>Until last spring, the organization had insisted it never knowingly allowed a predator to work with youths. But in May, The&nbsp;<a class="" href="https://apnews.com/031cb84ae53549e49c3fce05e942cf62">Associated Press reported</a>&nbsp;that attorneys for abuse victims had identified multiple cases in which known predators were allowed to return to leadership posts. The next day, Boy Scouts chief executive Mike Surbaugh wrote to a congressional committee, acknowledging the group’s previous claim was untrue.</p>



<p>James Kretschmer of Houston, among the many men suing for alleged abuse, says he was molested by a Scout leader over several months in the mid-1970s in the Spokane, Washington, area. Regarding the bankruptcy, he said, “It is a shame because at its core and what it was supposed to be, the Boy Scouts is a beautiful organization.”</p>



<p>“But you know, anything can be corrupted,” he added. “And if they’re not going to protect the people that they’ve entrusted with the children, then shut it down and move on.”</p>



<p>Ahead of the Chapter 11 filing, lawyers said that because of the organization’s 50-state presence, as well as its ties to churches and civic groups that sponsor scout troops, a bankruptcy by the Boy Scouts would be unprecedented in its complexity. It would be national in scope, unlike the various Catholic Church bankruptcy cases, which have unfolded diocese by diocese.</p>



<p>“A Boy Scout bankruptcy would be bigger in scale than any other child abuse bankruptcy we’ve ever seen,” said Seattle-based attorney Mike Pfau, whose firm is representing scores of men nationwide alleging they were abused as Boy Scouts.</p>



<p>___</p>



<p>Associated Press video journalist John Mone in Houston contributed.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits"}'   data-path='/5678/mg.wspa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114813"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-54" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wspa.com/news/denny-hamlin-wins-3rd-daytona-500-in-photo-finish/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Denny Hamlin wins 3rd Daytona 500; Ryan Newman hospitalized
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2020-02-17T22:30:22-05:00">Feb 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DAYTONA BEACH, Fla. (AP) — Ryan Newman flipped across the finish line, his Ford planted upside down and engulfed in flames, a grim reminder of a sport steeped in danger that has stretched nearly two decades without a fatality.</p>
<p>At the finish line, Denny Hamlin made history with a second straight Daytona 500 victory in an an overtime photo finish over Ryan Blaney, a celebration that quickly became muted as word of Newman's wreck spread.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wspa.com/news/driver-ryan-newman-rushed-to-hospital-after-horrific-wreck-at-daytona/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				PHOTOS: Driver Ryan Newman in serious condition after horrific wreck at Daytona
					</h3>
	
			<footer class="article-list__article-byline">
			by Austin Kellerman <span class="sep">/</span> <time datetime="2020-02-18T04:49:22-05:00">Feb 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>10:05 p.m. ET Update:</p>
<p>NASCAR read a statement late Monday saying Ryan Newman's injuries are considered non-life threatening.  He's currently listed in serious condition at a hospital.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wspa.com/news/national/vandals-cover-plymouth-rock-in-red-graffiti/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Vandals cover Plymouth Rock in red graffiti
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2020-02-17T19:22:18-05:00">Feb 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PLYMOUTH, Mass. (AP) — Police are investigating a vandalism spree that left the famous Plymouth Rock covered in graffiti.</p>
<p>Town officials say workers had removed the red spray paint covering the rock in Plymouth, Massachusetts, by up late Monday morning.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits"}'   data-path='/5678/mg.wspa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/state-news/museum-built-in-former-pres-jimmy-carters-old-high-school-has-grand-opening-in-georgia/"
									>
			
				Museum built in former Pres. Jimmy Carter&#8217;s old high school has grand opening in Georgia
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/state-news/museum-built-in-former-pres-jimmy-carters-old-high-school-has-grand-opening-in-georgia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/IMG_4488.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/IMG_4488.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/IMG_4488.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/IMG_4488.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/IMG_4488.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/IMG_4488.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/IMG_4488.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/state-news/woman-says-nc-rehab-center-rejected-insurance-left-elderly-father-outside-in-rain-for-hours/"
									>
			
				Woman says NC rehab center rejected insurance, left elderly father outside in rain for hours
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/state-news/woman-says-nc-rehab-center-rejected-insurance-left-elderly-father-outside-in-rain-for-hours/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/Woman-says-NC-rehab-center-left-elderly-father-outside-in-rain-for-hours.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/Woman-says-NC-rehab-center-left-elderly-father-outside-in-rain-for-hours.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/Woman-says-NC-rehab-center-left-elderly-father-outside-in-rain-for-hours.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/Woman-says-NC-rehab-center-left-elderly-father-outside-in-rain-for-hours.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/Woman-says-NC-rehab-center-left-elderly-father-outside-in-rain-for-hours.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/Woman-says-NC-rehab-center-left-elderly-father-outside-in-rain-for-hours.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/Woman-says-NC-rehab-center-left-elderly-father-outside-in-rain-for-hours.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/tom-steyer-talks-trump-the-economy-to-upstate-voters/"
									>
			
				Tom Steyer talks Trump, the economy to Upstate voters
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/tom-steyer-talks-trump-the-economy-to-upstate-voters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/steyer-pic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/steyer-pic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/steyer-pic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/steyer-pic.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/steyer-pic.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/steyer-pic.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/steyer-pic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/world-news/china-reports-1886-new-virus-cases-death-toll-up-by-98/"
									>
			
				China reports 1,886 new virus cases, death toll up by 98
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/world-news/china-reports-1886-new-virus-cases-death-toll-up-by-98/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20048353855030.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20048353855030.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20048353855030.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20048353855030.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20048353855030.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20048353855030.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20048353855030.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/more-than-45000-raised-during-united-way-phone-bank-to-help-upstate-storm-victims/"
									>
			
				WSPA, United Way of the Piedmont raise more than $45,000 to help Upstate storm victims
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/more-than-45000-raised-during-united-way-phone-bank-to-help-upstate-storm-victims/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/donations.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/donations.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/donations.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/donations.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/donations.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/donations.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/donations.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/local-news/2-hospitalized-after-greenville-co-shooting-deputies-say/"
									>
			
				2 hospitalized after Greenville Co. shooting, deputies say
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/local-news/2-hospitalized-after-greenville-co-shooting-deputies-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2019/08/policelights-wspa_29568492_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2019/08/policelights-wspa_29568492_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2019/08/policelights-wspa_29568492_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2019/08/policelights-wspa_29568492_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2019/08/policelights-wspa_29568492_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2019/08/policelights-wspa_29568492_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2019/08/policelights-wspa_29568492_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits"}'   data-path='/5678/mg.wspa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/denny-hamlin-wins-3rd-daytona-500-in-photo-finish/"
									>
			
				Denny Hamlin wins 3rd Daytona 500; Ryan Newman hospitalized
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/denny-hamlin-wins-3rd-daytona-500-in-photo-finish/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049045382397.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/driver-ryan-newman-rushed-to-hospital-after-horrific-wreck-at-daytona/"
									>
			
				PHOTOS: Driver Ryan Newman in serious condition after horrific wreck at Daytona
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/driver-ryan-newman-rushed-to-hospital-after-horrific-wreck-at-daytona/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/AP20049039587618.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/spartanburg-neighborhood-still-picking-up-pieces-after-tornado/"
									>
			
				&#8216;Hope in the Storm:&#8217; Spartanburg woman inspired by flower left untouched by tornado
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/spartanburg-neighborhood-still-picking-up-pieces-after-tornado/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/FLOWER-FOR-WEB.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/FLOWER-FOR-WEB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/FLOWER-FOR-WEB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/FLOWER-FOR-WEB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/FLOWER-FOR-WEB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/FLOWER-FOR-WEB.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/FLOWER-FOR-WEB.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/national/vandals-cover-plymouth-rock-in-red-graffiti/"
									>
			
				Vandals cover Plymouth Rock in red graffiti
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/national/vandals-cover-plymouth-rock-in-red-graffiti/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2020/02/screenshot2020-02-17-19h18m15s230.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits"}'   data-path='/5678/mg.wspa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-15" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/state-news/woman-says-nc-rehab-center-rejected-insurance-left-elderly-father-outside-in-rain-for-hours/"
									>
			
				Woman says NC rehab center rejected insurance, left elderly father outside in rain for hours
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/newscasts/"
									>
			
				Watch Live Newscast or Replay of Previous Show
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/driver-ryan-newman-rushed-to-hospital-after-horrific-wreck-at-daytona/"
									>
			
				PHOTOS: Driver Ryan Newman in serious condition after horrific wreck at Daytona
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/greenville-co-has-second-highest-rate-of-human-trafficking-in-sc-report-says/"
									>
			
				Greenville Co. has second-highest rate of human trafficking in SC, report says
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/"
									>
			
				news
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-135" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">* {box-sizing: border-box;}
	.widget-title {display:none;}
.my {display: none;}
.imgslide {vertical-align: middle; border:1px solid #ccc !important;margin-bottom:0px !important;}
.single {width:100%; padding:0 !important;}
.slide__table {border:0 !important; margin-bottom:0 !important;}

/* Slideshow container */
.slideshow-container- {
  max-width: 1000px;
  position: relative;
  margin: auto;
  border:0;
}

.dot_container {text-align:center;}

/* The dots/bullets/indicators */
.dot {
  cursor: pointer;
  height: 20px;
  width: 20px;
  margin: 6px 2px;
  background-color: #bbb;
  border-radius: 50%;
  display: inline-block;
  transition: background-color 0.6s ease;
}

.active-, .dot:hover {
  background-color: #990000;
}

/* Fading animation */
.fade {
  -webkit-animation-name: fade;
  -webkit-animation-duration: 1.5s;
  animation-name: fade;
  animation-duration: 1.5s;
}

@-webkit-keyframes fade {
  from {opacity: .3} 
  to {opacity: 1}
}

@keyframes fade {
  from {opacity: .3} 
  to {opacity: 1}
}
</style>
<div clas="slideshow-container-">

 <!-- begin --><div class="my fade"><a href="/color-your-weather"><img alt="Color Your Weather" class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/10/15/color-your-weather_1539624949975_59040329_ver1.0.png" class="imgslide" width="100%" /></a></div><!-- begin --><div class="my fade"><a href="/pro-football-challenge/"><img alt="Pro Football Challenge" class="imgslide" src="https://www.wspa.com/wp-content/uploads/sites/53/2019/09/pro-football-promo-small-1.png" width="100%"/></a></div><!-- begin dots --><div class="dot_container"><span class="dot" onclick="currentSlide(1)"></span> <span class="dot" onclick="currentSlide(2)"></span></div></div><script>

var slideIndex = 0;
showSlides();
var slides,dots;

function showSlides() {
    var i;
    slides = document.getElementsByClassName("my");
    dots = document.getElementsByClassName("dot");
    for (i = 0; i < slides.length; i++) {
       slides[i].style.display = "none";  
    }
    slideIndex++;
    if (slideIndex> slides.length) {slideIndex = 1}    
    for (i = 0; i < dots.length; i++) {
        dots[i].className = dots[i].className.replace(" active-", "");
    }
    slides[slideIndex-1].style.display = "block";  
    dots[slideIndex-1].className += " active-";
    setTimeout(showSlides, 5000); // Change image every 5 seconds
}

function plusSlides(position) {
    slideIndex +=position;
    if (slideIndex> slides.length) {slideIndex = 1}
    else if(slideIndex<1){slideIndex = slides.length}
    for (i = 0; i < slides.length; i++) {
       slides[i].style.display = "none";  
    }
    for (i = 0; i < dots.length; i++) {
        dots[i].className = dots[i].className.replace(" active-", "");
        slides[slideIndex-1].style.display = "block";  
        dots[slideIndex-1].className += " active-";
    }
}

function currentSlide(index) {
    if (index> slides.length) {index = 1}
    else if(index<1){index = slides.length}
    for (i = 0; i < slides.length; i++) {
       slides[i].style.display = "none";  
    }
    for (i = 0; i < dots.length; i++) {
        dots[i].className = dots[i].className.replace(" active-", "");
        slides[index-1].style.display = "block";  
        dots[index-1].className += " active-";
    }
}

</script><div style="display:block;width:100%;"><img alt="wspa news app free for download choose your store below" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/wp/images/site/fb-get-the-app.png" width="100%" /><div style="display:inline-block;width:48%;margin:1%;"><a href="https://itunes.apple.com/us/app/wspa-greenville-south-carolina/id388954265?mt=8" target="_blank" rel="noopener noreferrer"><img alt="download the wspa news app from the apple app store" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2019/05/31/apple-download-icon_1559311195658_90044776_ver1.0.png" width="100%" /></a></div><div style="display:inline-block;width:48%;margin:1%;"><a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3547new" target="_blank" rel="noopener noreferrer"><img alt="download the wspa news app from the google play store" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2019/05/31/google-app-download-icon_1559311195664_90044777_ver1.0.png" width="100%" /></a></div></div></div></section><section id="custom_html-162" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
.wp-block-image figcaption {
font-size:14px;
font-style:italic;
color:#888;
}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits"}'   data-path='/5678/mg.wspa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits"}'   data-path='/5678/mg.wspa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wspa.com/" rel="home">
				<img src="https://www.wspa.com/wp-content/uploads/sites/53/2019/06/WSPA_Logo_Website_AllWhite.png" alt="WSPA" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wspatv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wspa7">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wspatv">
					<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCZII2-pYouhc81JtJ9zShEw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:assignmentdesk@wspa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wspa-mobile-local-news/id388954265?mt=8">
						<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3547new">
						<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wspa-weather/id498028813?mt=8">
						<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://market.android.com/details?id=com.wspa.android.weather&#038;feature=search_result">
						<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-290432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290432"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.wspa.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="https://www.wspa.com/wp-content/uploads/sites/53/2019/08/WSPA-WYCW-2018-2019-EEO-Report.pdf">WSPA EEO Report</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv">WSPA FCC Public File</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/programs-list">WSPA Children&#8217;s Programming</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="https://media.wspa.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="https://www.wspa.com/wp-content/uploads/sites/53/2019/08/WSPA-WYCW-2018-2019-EEO-Report.pdf">WYCW EEO Report</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="https://publicfiles.fcc.gov/tv-profile/wycw">WYCW FCC Public File</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="https://publicfiles.fcc.gov/tv-profile/wycw/programs-list/">WYCW Children&#8217;s Programming</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://www.wspa.com/contact-us/">Contact Us</a></li>
<li id="menu-item-304537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304537"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"boy-scouts-file-for-bankruptcy-due-to-sex-abuse-lawsuits"}'   data-path='/5678/mg.wspa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wspa.com\/wp-json\/","nonce":"53429ec8ee","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wspa.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wspa.com/wp-content/themes/nexstar/client/build/js/global.97a0544425f83ab8ea46.bundle.min.js?ver=1.0'></script>
<script src='https://www.wspa.com/wp-content/themes/nexstar/client/build/js/article.1ca0849c9a160e459cab.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wspa.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162794574',post:'308751',tz:'-5',srv:'www.wspa.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794574', '308751' ]);
</script>

</body>
</html>
