
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wspa"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wspa.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Mindset Coach talks time investment for National Time Management Month","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Christine Scarpelli","description":"Sprtanburg, S.C. (WSPA) It&#8217;s National Time Management Month and many people are struggling to stay on task because of the pandemic. With a change of schedule, many people feel they start the day, catching up, but mindset coach Jeanice Sherai said it can help to look at your day as an opportunity to invest your [&hellip;]","publicationDate":"2021-02-11T06:07:29-05:00","lastModifiedDate":"2021-02-11T06:07:32-05:00","publicationDayOfWeek":"Thursday","categoryList":["Local News","News","Top Stories"],"primaryCategory":"Top Stories","tagList":[],"wordCount":193,"paragraphCount":6,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":794695,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":62,"persistentId":"nxs-53-article-794695"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wspa.com\/news\/top-stories\/mindset-coach-talks-time-investment-for-national-time-management-month\/","ampUrl":"https:\/\/www.wspa.com\/news\/top-stories\/mindset-coach-talks-time-investment-for-national-time-management-month\/amp\/","urlHostname":"https:\/\/www.wspa.com","urlSlug":"mindset-coach-talks-time-investment-for-national-time-management-month","directoryPath":["news","top-stories"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WSPA 7News","callSign":"WSPA","domainName":"www.wspa.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-60088952-6"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wspa.com\/news\/top-stories\/mindset-coach-talks-time-investment-for-national-time-management-month\/" || "";
var cats = "Local News,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "Sprtanburg, S.C. (WSPA) It&#8217;s National Time Management Month and many people are struggling to stay on task because of the pandemic. With a change of schedule, many people feel they start the day, catching up, but mindset coach Jeanice Sherai said it can help to look at your day as an opportunity to invest your [&hellip;]" || "";
var bob_story_author = "Christine Scarpelli" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wspa.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-6","event":"dlReady","paragraphCount":6,"wordCount":193,"authorName":"Christine Scarpelli","imageCount":0,"siteName":"WSPA 7News","publishDateString":"Thu Feb 11 2021","publishTimeString":"06:07 AM EST","originalContent":true,"classifyText":[],"categories":"Local News,News,Top Stories","primaryCategory":"Top Stories","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N5WLZX2");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WSPA 7News","logo":{"@type":"ImageObject","url":"https:\/\/www.wspa.com\/wp-content\/uploads\/sites\/53\/2020\/03\/WSPA_Logo_Website_AllWhite.png"}},"name":"WSPA 7News","description":"Sprtanburg, S.C. (WSPA) It&#8217;s National Time Management Month and many people are struggling to stay on task because of the pandemic. With a change of schedule, many people feel they start the day, catching up, but mindset coach Jeanice Sherai said it can help to look at your day as an opportunity to invest your [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wspa.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wspa.com\/news\/top-stories\/mindset-coach-talks-time-investment-for-national-time-management-month\/","headline":"Mindset Coach talks time investment for National Time Management Month","datePublished":"2021-02-11T11:07:29+00:00","dateModified":"2021-02-11T11:07:32+00:00","author":[{"@type":"Person","name":"Christine Scarpelli"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wspa.com\/news\/top-stories\/mindset-coach-talks-time-investment-for-national-time-management-month\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wspa.com\/wp-content\/uploads\/sites\/53\/2021\/02\/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg"},"articleSection":"Top Stories","genre":["Local News","News","Top Stories"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Mindset Coach talks time investment for National Time Management Month | WSPA 7News</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WSPA 7News &raquo; Feed" href="https://www.wspa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSPA 7News &raquo; Comments Feed" href="https://www.wspa.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wspa.com\/news\/top-stories\/mindset-coach-talks-time-investment-for-national-time-management-month\/","page_slug":"mindset-coach-talks-time-investment-for-national-time-management-month","page_type":"story","page_category":"top_stories","article_id":794695,"subpath":"\/news\/top_stories"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Sprtanburg, S.C. (WSPA) It&#8217;s National Time Management Month and many people are struggling to stay on task because of the pandemic. With a change of schedule, many people feel they start the day, catching up, but mindset coach Jeanice Sherai said it can help to look at your day as an opportunity to invest your [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='7WkOlkfDvrrSnUjwp1f9Pu3u9eDFuNebUk_BBja22gY' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #ad060e;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wspa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wspa.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wspa.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wspa.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wspa.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wspa.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wspa.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wspa.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wspa.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wspa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"3a985d0d90cd34e65e21d3933144d001"}};
</script>
<script src='https://www.wspa.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wspa.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wspa.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wspa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wspa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wspa.com/news/top-stories/mindset-coach-talks-time-investment-for-national-time-management-month/" />
<link rel='shortlink' href='https://www.wspa.com/?p=794695' />
<link rel="alternate" type="application/json+oembed" href="https://www.wspa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wspa.com%2Fnews%2Ftop-stories%2Fmindset-coach-talks-time-investment-for-national-time-management-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wspa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wspa.com%2Fnews%2Ftop-stories%2Fmindset-coach-talks-time-investment-for-national-time-management-month%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-11 06:07:29" />
<meta name="sailthru.title" content="Mindset Coach talks time investment for National Time Management Month" />
<meta name="sailthru.author" content="Christine Scarpelli" />
<meta name="sailthru.description" content="Sprtanburg, S.C. (WSPA) It&#8217;s National Time Management Month and many people are struggling to stay on task because of the pandemic. With a change of schedule, many people feel they start the day, catching up, but mindset coach Jeanice Sherai said it can help to look at your day as an opportunity to invest your [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg" />
<meta name="sailthru.image.thumb" content="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wspa.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wspa.com/news/top-stories/mindset-coach-talks-time-investment-for-national-time-management-month/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mindset Coach talks time investment for National Time Management Month" />
<meta property="og:url" content="https://www.wspa.com/news/top-stories/mindset-coach-talks-time-investment-for-national-time-management-month/" />
<meta property="og:description" content="Sprtanburg, S.C. (WSPA) It&#8217;s National Time Management Month and many people are struggling to stay on task because of the pandemic. With a change of schedule, many people feel they start the …" />
<meta property="article:published_time" content="2021-02-11T11:07:29+00:00" />
<meta property="article:modified_time" content="2021-02-11T11:07:32+00:00" />
<meta property="og:site_name" content="WSPA 7News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mindset Coach talks time investment for National Time Management Month" />
<meta name="twitter:image" content="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=1280" />
<meta name="twitter:description" content="Sprtanburg, S.C. (WSPA) It&#8217;s National Time Management Month and many people are struggling to stay on task because of the pandemic. With a change of schedule, many people feel they start the …" />
<meta name="twitter:title" content="Mindset Coach talks time investment for National Time Management Month" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wspa.com/wp-content/uploads/sites/53/2019/06/cropped-7-favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wspa.com/wp-content/uploads/sites/53/2019/06/cropped-7-favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wspa.com/wp-content/uploads/sites/53/2019/06/cropped-7-favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wspa.com/wp-content/uploads/sites/53/2019/06/cropped-7-favicon-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-794695 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5WLZX2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wspa.com/" rel="home">WSPA 7News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wspa.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wspa.com/wp-content/uploads/sites/53/2020/03/WSPA_Logo_Website_AllWhite.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wspa.com/weather/">
							<span class="site-header__weather-region">Spartanburg</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-20"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wspa.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-451"><a href="https://www.wspa.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-59393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59393"><a href="https://www.wspa.com/news/accidents/">🚗 Accidents &#038; Traffic</a></li>
	<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="https://www.wspa.com/news/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-52912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52912"><a href="https://www.wspa.com/news/consumer/">Consumer</a></li>
	<li id="menu-item-298673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298673"><a href="https://www.wspa.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272"><a href="https://www.wspa.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-52927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52927"><a href="https://www.wspa.com/news/links-we-mentioned/">Links We Mentioned</a></li>
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="https://www.wspa.com/news/local-news/">Local News</a></li>
	<li id="menu-item-54235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54235"><a href="https://www.wspa.com/news/national/">National News</a></li>
	<li id="menu-item-421068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421068"><a href="https://www.wspa.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-514068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514068"><a href="https://www.wspa.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-127563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127563"><a href="https://www.wspa.com/news/election/">Politics &#038; Govt.</a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946"><a href="https://www.wspa.com/news/state-news/">State News</a></li>
	<li id="menu-item-599758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-599758"><a href="https://www.wspa.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-198965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198965"><a href="https://www.wspa.com/news/world-news/">World News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/national/gina-carano-fired-from-the-mandalorian-over-social-media-post/"
					class="article-list__article-link"
														>
			
				Gina Carano fired from &#8216;The Mandalorian&#8217; over social media post
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/national/gina-carano-fired-from-the-mandalorian-over-social-media-post/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/republican-senators-react-after-house-impeachment-managers-present-evidence-in-trial/"
					class="article-list__article-link"
														>
			
				Republican senators react after House impeachment managers present evidence in trial
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/city-of-easley-considers-mask-fines/"
					class="article-list__article-link"
														>
			
				City of Easley considers mask fines
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/local-news/help-find-missing-man-grady-clinkscales-in-anderson-co/"
					class="article-list__article-link"
														>
			
				Help find missing man Grady Clinkscales in Anderson Co.
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/local-news/winter-weather-week-winter-hiking-safety/"
					class="article-list__article-link"
														>
			
				Winter Weather Week: Winter Hiking Safety
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-197554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197554"><a href="http://www.wspa.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-262941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262941"><a href="http://www.wspa.com/video/">Recent Videos</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58337"><a href="https://www.wspa.com/newscasts/">Live Newscast &#038; Replays</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://tapedupe.com/">Get Newscast Copy</a></li>
</ul>
</div></div></li>
<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1246"><a href="https://www.wspa.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-54260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54260"><a href="/weather/weather-alerts/">⚡ Alerts</a></li>
	<li id="menu-item-230856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230856"><a href="/weather/closings/">❄️ Closings &#038; Delays</a></li>
	<li id="menu-item-52844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52844"><a href="https://www.wspa.com/closings-get-on-list/">Closings Get On List</a></li>
	<li id="menu-item-52842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52842"><a href="https://www.wspa.com/close-your-organization/">Close Your Organization</a></li>
	<li id="menu-item-58624" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-58624"><a href="https://www.wspa.com/weather/weather-forecast/todays-weather-forecast/">🌦️ Forecast</a></li>
	<li id="menu-item-52849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52849"><a href="https://www.wspa.com/hourly/">🕔 Hourly</a></li>
	<li id="menu-item-1324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324"><a href="https://www.wspa.com/hurricane/">🌀 Tracking the Tropics</a></li>
	<li id="menu-item-1326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1326"><a href="https://www.wspa.com/weather/interactive-radar/">📡 Radar</a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="https://www.wspa.com/road-conditions/">Road Conditions</a></li>
	<li id="menu-item-54259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54259"><a href="https://www.wspa.com/news/accidents/">🚘 Traffic</a></li>
	<li id="menu-item-1336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1336"><a href="https://www.wspa.com/weather-email-alerts/">Weather Email Alerts</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.wspa.com/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1256"><a href="https://www.wspa.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-638967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638967"><a href="https://www.wspa.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-52914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52914"><a href="https://www.wspa.com/sports/carolina-panthers/">🏈 Carolina Panthers</a></li>
	<li id="menu-item-54248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54248"><a href="https://www.wspa.com/sports/clemson-tigers-sports/">Clemson</a></li>
	<li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="https://www.wspa.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-52930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52930"><a href="https://www.wspa.com/sports/high-school-football/">🏈 High School Football</a></li>
	<li id="menu-item-639916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639916"><a href="https://www.wspa.com/highschool-standouts/">High School Standouts</a></li>
	<li id="menu-item-510465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510465"><a href="https://www.wspa.com/sports/star-of-the-week/">⭐ Star of the Week</a></li>
	<li id="menu-item-502881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502881"><a href="https://www.wspa.com/sports/the-big-game/">🏈 The Big Game</a></li>
	<li id="menu-item-54246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54246"><a href="https://www.wspa.com/sports/usc/">USC Gamecocks</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/sports/college-basketball-ncaam/slow-start-dooms-wofford/"
					class="article-list__article-link"
														>
			
				Slow start dooms Wofford
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/sports/college-basketball-ncaam/slow-start-dooms-wofford/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wspa.com/wp-content/uploads/sites/53/2019/11/Wofford-basketball.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/sports/college-basketball-ncaam/furman-falls-at-uncg-2/"
					class="article-list__article-link"
														>
			
				Furman falls at UNCG
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/sports/nascar/jeremy-clements-to-begin-11th-season-in-nascars-xfinity-series/"
					class="article-list__article-link"
														>
			
				Jeremy Clements to begin 11th season in NASCAR&#8217;s Xfinity Series
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/sports/schsl-votes-to-allow-open-season-workouts-for-fall-sports-beginning-may-1/"
					class="article-list__article-link"
														>
			
				SCHSL votes to allow open season workouts for fall sports beginning May 1
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/sports/usc/alabama-downs-usc/"
					class="article-list__article-link"
														>
			
				Alabama downs USC
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-69921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69921"><a href="http://livingupstatesc.com">Livin&#8217; Upstate</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69922"><a href="https://livingupstatesc.com/category/things-to-do/food/">Food</a></li>
	<li id="menu-item-69923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69923"><a href="https://livingupstatesc.com/category/go-to-guide/">Go-to Guide</a></li>
	<li id="menu-item-69924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69924"><a href="https://livingupstatesc.com/category/things-to-do/">Things To Do</a></li>
	<li id="menu-item-69926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69926"><a href="https://livingupstatesc.com/category/top-7/">Top 7</a></li>
</ul>
</div></div></li>
<li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1273"><a href="https://www.wspa.com/your-carolina/">Your Carolina</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52915"><a href="https://www.wspa.com/your-carolina/chefs-kitchen-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-52916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52916"><a href="https://www.wspa.com/your-carolina/food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-211708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211708"><a href="https://www.wspa.com/your-carolina/furry-friends/">Furry Friends</a></li>
	<li id="menu-item-197553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197553"><a href="https://www.wspa.com/your-carolina/senior-moments/">Senior Moments</a></li>
	<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52948"><a href="https://www.wspa.com/your-carolina/this-week-in-history/">This Week in History</a></li>
	<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://www.wspa.com/your-carolina/upstate-homes/">Upstate Homes</a></li>
	<li id="menu-item-52884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52884"><a href="https://www.wspa.com/upstate-jobs/">Upstate Jobs</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/work-it-wednesday-eye-brows/"
					class="article-list__article-link"
														>
			
				Work It Wednesday &#8211; Eye Brows
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/your-carolina/work-it-wednesday-eye-brows/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6276772"
	>
	<img
		src="https://i1.wp.com/www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-2021-02-10T132352.557.jpg?w=2000&#038;ssl=1"
		alt="Work It Wednesday - Eye Brows"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/musical-podcast/"
					class="article-list__article-link"
														>
			
				Musical Podcast
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/your-carolina/musical-podcast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6276770"
	>
	<img
		src="https://i1.wp.com/www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-2021-02-10T132205.808.jpg?w=2000&#038;ssl=1"
		alt="Musical Podcast"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/galentines-day-gift-ideas/"
					class="article-list__article-link"
														>
			
				Galentines Day Gift Ideas
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/maggies-friend-otis/"
					class="article-list__article-link"
														>
			
				&#8220;Maggie&#8217;s Friend Otis&#8221;
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/valentine-gift-ideas/"
					class="article-list__article-link"
														>
			
				Valentine Gift Ideas
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/your-carolina/upcountry-history-museum-new-exhibit-pigskin-peanuts/"
					class="article-list__article-link"
														>
			
				Upcountry History Museum New Exhibit – PigSkin Peanuts
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1269"><a href="https://www.wspa.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-547625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547625"><a href="https://www.wspa.com/news/carolinas-family/">Carolina&#8217;s Family</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270"><a href="https://www.wspa.com/community/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-263759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263759"><a href="https://www.wspa.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-1321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1321"><a href="https://www.wspa.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-561768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561768"><a href="https://www.wspa.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-280152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280152"><a href="https://www.wspa.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-180901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180901"><a href="https://www.wspa.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/local-news/kidsenses-childrens-interactive-museum-receives-significant-grant-for-factory-expansion/"
					class="article-list__article-link"
														>
			
				KidSenses Children&#8217;s Interactive Museum receives significant grant for FACTORY expansion
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/local-news/kidsenses-childrens-interactive-museum-receives-significant-grant-for-factory-expansion/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2021/02/01-FACTORY-view-from-Taylor-St.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/hidden-history/black-history-month/local-black-businesses-put-community-before-the-bottom-line-during-pandemic/"
					class="article-list__article-link"
														>
			
				Local Black Businesses put community before the bottom line during pandemic
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/hidden-history/black-history-month/local-black-businesses-put-community-before-the-bottom-line-during-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6256352"
	>
	<img
		src="https://i2.wp.com/www.wspa.com/wp-content/uploads/sites/53/2021/02/Meals-on-Wheels-Driving-Miss-Daisy2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wspa.com/community/prisma-health-hold-community-drive-thru-event-for-new-diaper-bank/"
					class="article-list__article-link"
														>
			
				Prisma Health hold community drive-thru event for new diaper bank
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="https://www.wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-469122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-469122"><a href="https://www.wspa.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-469124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469124"><a href="https://www.wspa.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-469127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469127"><a href="https://www.ziprecruiter.com/wspa">Post A Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-52840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52840"><a href="https://www.wspa.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1318"><a href="https://www.wspa.com/advertise-with-wspa/">Advertise with WSPA</a></li>
	<li id="menu-item-1319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319"><a href="https://www.wspa.com/apps/">Apps</a></li>
	<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="https://www.wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-192406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192406"><a href="https://www.wspa.com/contests/">Contests</a></li>
	<li id="menu-item-304536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304536"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323"><a href="https://www.wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-52880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52880"><a href="https://www.wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-623873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623873"><a href="https://www.nexstar.tv/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334"><a href="https://www.wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a href="https://www.wspa.com/channel-7-62-signal-troubleshooting/">TV Signal Issues</a></li>
	<li id="menu-item-1337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1337"><a href="https://www.wspa.com/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-52909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52909"><a href="https://www.wspa.com/cw62/">CW62</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-408893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408893"><a href="https://www.wspa.com/news/top-stories/wspa-wycw-change-frequencies-7-3-antenna-users-should-rescan/">WYCW Frequency Changes</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wspa.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-5" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wspa.com/winter-weather-week/"><img width="876" height="203" src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Banner-Winter-Weather-Week-All-This-Week.png?w=876" class="image wp-image-644220  attachment-876x250 size-876x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Banner-Winter-Weather-Week-All-This-Week.png 1080w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Banner-Winter-Weather-Week-All-This-Week.png?resize=300,69 300w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Banner-Winter-Weather-Week-All-This-Week.png?resize=768,178 768w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Banner-Winter-Weather-Week-All-This-Week.png?resize=50,12 50w" sizes="(max-width: 876px) 100vw, 876px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-794695 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Mindset Coach talks time investment for National Time Management Month	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wspa.com/news/top-stories/">Top Stories</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wspa.com/author/christine-scarpelli/" title="Posts by Christine Scarpelli" class="author url fn" rel="author">Christine Scarpelli</a></p>
		
					Posted: <time datetime="2021-02-11T06:07:29-05:00">Feb 11, 2021 / 06:07 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-11T06:07:32-05:00">Feb 11, 2021 / 06:07 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/D24ECA4B-43AE-424F-86A3-279051DD4F74.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p> Sprtanburg, S.C. (WSPA) It&#8217;s National Time Management Month and many people are struggling to stay on task because of the pandemic. </p>



<p>With a change of schedule, many people feel they start the day, catching up, but mindset coach Jeanice Sherai said it can help to look at your day as an opportunity to invest your time instead of worry about managing it. </p>



<p>Sherai said it can be helpful to do an audit of your time, writing down times when you are being idle, watching TV or not doing something on your list of needs or wants for the day. </p>



<p>Having two lists, a need to get done and a want to get done, can help you make priorities and not be hard on yourself for not accomplishing everything you have written down. </p>



<p>She also said you can schedule your time in half days, making it more manageable. You can also label days as rest days, focus days and reactive days to decide when to spend time with friends, do work or catch up on rest. </p>



<p></p>



<p>Sherai is taking new clients and offering yoga classes virtually. TO contact her visit her website <a href="https://www.jeanicesherai.com/">here. </a></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114813"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-54" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Top Stories Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wspa.com/news/crime/couple-charged-with-murder-of-missing-n-c-pregnant-woman/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="794558"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Couple charged with murder of missing N.C. pregnant woman
					</h3>
	
						<footer class="article-list__article-byline">
				by CBS 17 Digital Desk <span class="sep">/</span> <time datetime="2021-02-11T06:06:18-05:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>RALEIGH, N.C. (WNCN) -- The Wake County Sheriff's Office has confirmed that the body found inside of a suitcase along the Neuse River is that of a missing pregnant woman and have charged two people in her death.</p>
<p>Officials confirmed the new details in a Wednesday night press conference. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6275538"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=1117&#038;h=627&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=1117&amp;h=627&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=1117&amp;h=627&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=1117&amp;h=627&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=1117&amp;h=627&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wspa.com/news/national/gina-carano-fired-from-the-mandalorian-over-social-media-post/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="794700"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Gina Carano fired from &#8216;The Mandalorian&#8217; over social media post
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-02-11T05:58:11-05:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LOS ANGELES (AP) — Lucasfilm says Gina Carano is no longer a part of “The Mandalorian” cast after many online called for her firing over a social media post that likened the experience of Jews during the Holocaust to the U.S. political climate.</p>
<p>A spokesperson with the production company said in a statement on Wednesday that Carano is not currently employed by Lucasfilm with “no plans for her to be in the future."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=1024&#038;h=724&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=1024&amp;h=724&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=1024&amp;h=724&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=1024&amp;h=724&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wspa.com/news/republican-senators-react-after-house-impeachment-managers-present-evidence-in-trial/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="794446"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Republican senators react after House impeachment managers present evidence in trial
					</h3>
	
						<footer class="article-list__article-byline">
				by Michael Geheren <span class="sep">/</span> <time datetime="2021-02-11T05:42:48-05:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NewsNation Now) — Senators, serving as jurors in the second impeachment trial of former President Donald J. Trump, reacted Wednesday night to evidence presented by House impeachment managers earlier in the day. </p>
<p>"These guys were, I think they were very effective. And I'll see what kind of arguments the defense put out. But yeah, I'm going to listen and draw conclusions when it's all done," said Sen. John Thune (R-SD), the second-ranking Republican in the Senate. "I think they've done a good job connecting the dots. The president's Twitter feed is a matter of public record and they've done, like I said, an effective job of going back several months and just showing that public record."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6278056"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794558"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/crime/couple-charged-with-murder-of-missing-n-c-pregnant-woman/"
					class="article-list__article-link"
														>
			
				Couple charged with murder of missing N.C. pregnant woman
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/crime/couple-charged-with-murder-of-missing-n-c-pregnant-woman/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6275538"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=1117&#038;h=627&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=1117&amp;h=627&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=1117&amp;h=627&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=1117&amp;h=627&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/missing-brittany-smith-1.jpg?w=1117&amp;h=627&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794700"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/national/gina-carano-fired-from-the-mandalorian-over-social-media-post/"
					class="article-list__article-link"
														>
			
				Gina Carano fired from &#8216;The Mandalorian&#8217; over social media post
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/national/gina-carano-fired-from-the-mandalorian-over-social-media-post/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=1024&#038;h=724&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=1024&amp;h=724&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=1024&amp;h=724&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/carano-fired.jpg?w=1024&amp;h=724&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794446"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/republican-senators-react-after-house-impeachment-managers-present-evidence-in-trial/"
					class="article-list__article-link"
														>
			
				Republican senators react after House impeachment managers present evidence in trial
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/republican-senators-react-after-house-impeachment-managers-present-evidence-in-trial/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6278056"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041844656165-e1613004532947.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794567"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/local-news/help-find-missing-man-grady-clinkscales-in-anderson-co/"
					class="article-list__article-link"
														>
			
				Help find missing man Grady Clinkscales in Anderson Co.
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/local-news/help-find-missing-man-grady-clinkscales-in-anderson-co/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6279170"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/Grady-Clinkscales-WEB.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="642311"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/local-news/winter-weather-week-winter-hiking-safety/"
					class="article-list__article-link"
														>
			
				Winter Weather Week: Winter Hiking Safety
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/local-news/winter-weather-week-winter-hiking-safety/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6279103"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=1280&#038;h=646&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=1280&amp;h=646&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=1280&amp;h=646&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=1280&amp;h=646&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/download-1-2.png?w=1280&amp;h=646&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794563"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/entertainment-news/morgan-wallen-tells-fans-not-to-defend-his-racist-language/"
					class="article-list__article-link"
														>
			
				Morgan Wallen tells fans not to defend his racist language
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/entertainment-news/morgan-wallen-tells-fans-not-to-defend-his-racist-language/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21039826798861-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794532"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/law-enforcement-officers-warn-of-new-counterfeit-pills-being-sold-on-the-black-market-and-in-greenville/"
					class="article-list__article-link"
														>
			
				Law Enforcement Officers warn of new counterfeit pills being sold on the black market and in Greenville
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/law-enforcement-officers-warn-of-new-counterfeit-pills-being-sold-on-the-black-market-and-in-greenville/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6278710"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/IMG_7838.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794503"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/national/mark-cuban-resumes-playing-national-anthem-after-nba-reiterates-policy/"
					class="article-list__article-link"
														>
			
				Mark Cuban resumes playing national anthem after NBA reiterates policy
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/national/mark-cuban-resumes-playing-national-anthem-after-nba-reiterates-policy/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21042032029288.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794463"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/investigation-into-union-county-womans-death-continues-one-year-later-family-looking-for-answers/"
					class="article-list__article-link"
														>
			
				Investigation into Union County woman&#8217;s death continues one year later, family looking for answers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/investigation-into-union-county-womans-death-continues-one-year-later-family-looking-for-answers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6278762"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=650&#038;h=363&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=650&amp;h=363&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=650&amp;h=363&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=650&amp;h=363&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=650&amp;h=363&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=650&amp;h=363&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/UNION-CO-WEB-PICC.png?w=650&amp;h=363&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794306"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/mauldin-womans-death-ruled-homicide-mother-searches-for-answers-a-year-later/"
					class="article-list__article-link"
														>
			
				Mauldin woman&#8217;s death ruled homicide, mother searches for answers a year later
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/mauldin-womans-death-ruled-homicide-mother-searches-for-answers-a-year-later/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6278555"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/snapshot-7.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794502"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/national/ny-allows-stadiums-to-reopen-for-sports-entertainment/"
					class="article-list__article-link"
														>
			
				NY allows stadiums to reopen for sports, entertainment
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/national/ny-allows-stadiums-to-reopen-for-sports-entertainment/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041839888854.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794273"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/top-stories/writer-of-morgan-wallen-cover-donates-cut-of-album-sales-to-nashville-naacp/"
					class="article-list__article-link"
														>
			
				Writer of Morgan Wallen cover donates cut of album sales to Nashville NAACP
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/top-stories/writer-of-morgan-wallen-cover-donates-cut-of-album-sales-to-nashville-naacp/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/jason-isbell-morgan-wallen.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794413"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/stimulus-checks-unemployment-benefits-and-more-heres-how-the-pandemic-will-affect-filing-your-taxes/"
					class="article-list__article-link"
														>
			
				Stimulus checks, unemployment benefits and more: Here&#8217;s how the pandemic will affect filing your taxes
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/stimulus-checks-unemployment-benefits-and-more-heres-how-the-pandemic-will-affect-filing-your-taxes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21040738990903.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794392"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/top-stories/not-again-gorilla-glue-challenge-sends-louisiana-man-to-the-er/"
					class="article-list__article-link"
														>
			
				NOT AGAIN! Gorilla Glue Challenge sends Louisiana man to the ER
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/top-stories/not-again-gorilla-glue-challenge-sends-louisiana-man-to-the-er/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/93954889_10158753705342526_6353675430280560640_o-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794411"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/national/chilling-trump-trial-video-police-beg-help-senators-flee/"
					class="article-list__article-link"
														>
			
				Chilling Trump trial video: Police beg help, senators flee
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/national/chilling-trump-trial-video-police-beg-help-senators-flee/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6278136"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=2398&#038;h=1358&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/AP21041828624506.jpg?w=2398&amp;h=1358&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794361"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/sc-could-be-next-state-to-enact-covid-19-liability-protection-for-businesses/"
					class="article-list__article-link"
														>
			
				SC could be next state to enact COVID-19 liability protection for businesses
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wspa.com/news/sc-could-be-next-state-to-enact-covid-19-liability-protection-for-businesses/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6277855"
	>
	<img
		src="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wspa.com/wp-content/uploads/sites/53/2021/02/COVID-19-LIABILITY-PROTECTION.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-135" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><style type="text/css">* {box-sizing: border-box;}
	.widget-title {display:none;}
.my {display: none;}
.imgslide {vertical-align: middle; border:1px solid #ccc !important;margin-bottom:0px !important;width:100%;}
.single {width:100%; padding:0 !important;}
.slide__table {border:0 !important; margin-bottom:0 !important;}

/* Slideshow container */
.slideshow-container- {
  max-width: 1000px;
  position: relative;
  margin: auto;
  border:0;
}

.dot_container {text-align:center;}

/* The dots/bullets/indicators */
.dot {
  cursor: pointer;
  height: 20px;
  width: 20px;
  margin: 6px 2px;
  background-color: #bbb;
  border-radius: 50%;
  display: inline-block;
  transition: background-color 0.6s ease;
}

.active-, .dot:hover {
  background-color: #990000;
}

/* Fading animation */
.fade {
  -webkit-animation-name: fade;
  -webkit-animation-duration: 1.5s;
  animation-name: fade;
  animation-duration: 1.5s;
}

@-webkit-keyframes fade {
  from {opacity: .3} 
  to {opacity: 1}
}

@keyframes fade {
  from {opacity: .3} 
  to {opacity: 1}
}
</style>
<div clas="slideshow-container-">



	<!-- begin --><div class="my fade"><a href="/community/caring-for-the-carolinas/operation-warmth-2021/"><img alt="Star of the Week" class="imgslide" src="https://www.wspa.com/wp-content/uploads/sites/53/2021/01/operation-warmth-2020-promo.jpg" /></a></div>
	<!-- begin --><div class="my fade"><a href="/ask-the-expert"><img alt="Ask the Expert" class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/09/06/Ask-the-Expert-FS_1536264648108_54444571_ver1.0.jpg" /></a></div>
	 <!-- begin --><div class="my fade"><a href="https://livingupstatesc.com"><img alt="Livin' Upstate" class="imgslide" src="https://www.wspa.com/wp-content/uploads/sites/53/2020/10/living-upstate-home-promo.jpg" /></a></div>
 <!-- begin --><div class="my fade"><!-- <a href="https://livingupstatesc.com/category/engagement-wedding-announcements/" target="_blank" rel="noopener noreferrer"><img alt="Engagement and Wedding Announcements" class="imgslide" src="https://www.wspa.com/wp-content/uploads/sites/53/2020/02/engagement-wspa-promo-400.jpg"/></a> --><a href="/jobs/" target="_blank" rel="noopener noreferrer"><img alt="Find A Job" class="imgslide" src="https://www.wspa.com/wp-content/uploads/sites/53/2020/10/find-a-job-promo.jpg"/></a></div><!-- <a href="https://livingupstatesc.com/community-calendar/"><img alt="Things To Do" class="imgslide" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2019/05/31/things-to-do_1559310462853_90044722_ver1.0.jpg" /></a> --><!-- begin dots --><div class="dot_container"><span class="dot" onclick="currentSlide(1)"></span><span class="dot" onclick="currentSlide(2)"></span><span class="dot" onclick="currentSlide(3)"></span><span class="dot" onclick="currentSlide(4)"></span></div></div><script>

var slideIndex = 0;
showSlides();
var slides,dots;

function showSlides() {
    var i;
    slides = document.getElementsByClassName("my");
    dots = document.getElementsByClassName("dot");
    for (i = 0; i < slides.length; i++) {
       slides[i].style.display = "none";  
    }
    slideIndex++;
    if (slideIndex> slides.length) {slideIndex = 1}    
    for (i = 0; i < dots.length; i++) {
        dots[i].className = dots[i].className.replace(" active-", "");
    }
    slides[slideIndex-1].style.display = "block";  
    dots[slideIndex-1].className += " active-";
    setTimeout(showSlides, 5000); // Change image every 5 seconds
}

function plusSlides(position) {
    slideIndex +=position;
    if (slideIndex> slides.length) {slideIndex = 1}
    else if(slideIndex<1){slideIndex = slides.length}
    for (i = 0; i < slides.length; i++) {
       slides[i].style.display = "none";  
    }
    for (i = 0; i < dots.length; i++) {
        dots[i].className = dots[i].className.replace(" active-", "");
        slides[slideIndex-1].style.display = "block";  
        dots[slideIndex-1].className += " active-";
    }
}

function currentSlide(index) {
    if (index> slides.length) {index = 1}
    else if(index<1){index = slides.length}
    for (i = 0; i < slides.length; i++) {
       slides[i].style.display = "none";  
    }
    for (i = 0; i < dots.length; i++) {
        dots[i].className = dots[i].className.replace(" active-", "");
        slides[index-1].style.display = "block";  
        dots[index-1].className += " active-";
    }
}

</script><div style="display:block;width:100%;"><img alt="wspa news app free for download choose your store below" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/wp/images/site/fb-get-the-app.png" width="100%" /><div style="display:inline-block;width:48%;margin:1%;"><a href="https://itunes.apple.com/us/app/wspa-greenville-south-carolina/id388954265?mt=8" target="_blank" rel="noopener noreferrer"><img alt="download the wspa news app from the apple app store" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2019/05/31/apple-download-icon_1559311195658_90044776_ver1.0.png" width="100%" /></a></div><div style="display:inline-block;width:48%;margin:1%;"><a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3547new" target="_blank" rel="noopener noreferrer"><img alt="download the wspa news app from the google play store" src="https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2019/05/31/google-app-download-icon_1559311195664_90044777_ver1.0.png" width="100%" /></a></div></div></div></section><section id="ns-article-bin-15" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="58334"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/newscasts/"
					class="article-list__article-link"
														>
			
				Watch Live Newscast or Replay of Previous Show
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="794446"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/republican-senators-react-after-house-impeachment-managers-present-evidence-in-trial/"
					class="article-list__article-link"
														>
			
				Republican senators react after House impeachment managers present evidence in trial
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="794353"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/local-news/coroner-responding-to-crash-along-e-blackstock-road-in-spartanburg-co/"
					class="article-list__article-link"
														>
			
				Coroner responds to crash along E. Blackstock Road in Spartanburg Co.
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="793591"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/state-news/amber-alert-issued-for-2-year-old-girl-taken-in-stolen-car-in-sc/"
					class="article-list__article-link"
														>
			
				Person of interest in custody after 2-year-old girl abducted in stolen car found safe in SC
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="64399"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wspa.com/news/"
					class="article-list__article-link"
														>
			
				news
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-217" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><style type="text/css">
.is-style-stripes table tbody{border-top:2px solid #000;}
.is-style-stripes table th{font-weight:700;font-size:16px;font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;line-height:1.2;}
.is-style-stripes table td{padding:8px;font-size:16px;font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;}
.wp-block-image figcaption {
font-size:14px;
font-style:italic;
color:#888;
}
	.election-hub-widget-title{display:none;}
	.hsrztable tr td:nth-child(1), .hsrztable tr td:nth-child(3){width:5%;}.hsrztable tr td:nth-child(2),.hsrztable tr td:nth-child(4){width:45%;}
</style></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wspa.com/" rel="home">
					<img src="https://www.wspa.com/wp-content/uploads/sites/53/2020/03/WSPA_Logo_Website_AllWhite.png" srcset="https://www.wspa.com/wp-content/uploads/sites/53/2020/03/WSPA_Logo_Website_AllWhite.png?w=90 90w, https://www.wspa.com/wp-content/uploads/sites/53/2020/03/WSPA_Logo_Website_AllWhite.png?w=120 120w, https://www.wspa.com/wp-content/uploads/sites/53/2020/03/WSPA_Logo_Website_AllWhite.png?w=180 180w, https://www.wspa.com/wp-content/uploads/sites/53/2020/03/WSPA_Logo_Website_AllWhite.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WSPA" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wspatv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wspa7">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wspatv">
					
<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCZII2-pYouhc81JtJ9zShEw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:assignmentdesk@wspa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wspa-mobile-local-news/id388954265?mt=8">
						<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3547new">
						<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wspa-weather/id498028813?mt=8">
						<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://market.android.com/details?id=com.wspa.android.weather&#038;feature=search_result">
						<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="https://www.wspa.com/wp-content/uploads/sites/53/2020/07/WSPA-WYCW-2019-2020-EEO-Report.pdf">WSPA EEO Report</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv">WSPA FCC Public File</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/programs-list">WSPA Children&#8217;s Programming</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="https://media.wspa.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="https://www.wspa.com/wp-content/uploads/sites/53/2020/07/WSPA-WYCW-2019-2020-EEO-Report.pdf">WYCW EEO Report</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="https://publicfiles.fcc.gov/tv-profile/wycw">WYCW FCC Public File</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="https://publicfiles.fcc.gov/tv-profile/wycw/programs-list/">WYCW Children&#8217;s Programming</a></li>
<li id="menu-item-500392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500392"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://www.wspa.com/contact-us/">Contact Us</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wspa.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wspa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Top Stories";
	_sf_async_config.authors = "Christine Scarpelli";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wspa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"top_stories","kw":"mindset-coach-talks-time-investment-for-national-time-management-month"}'   data-path='/5678/mg.wspa/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Top Stories"
			data-logoUrl="https://www.wspa.com/wp-content/uploads/sites/53/2020/03/WSPA_Logo_Website_AllWhite.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 85 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wspa.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wspa.com\/wp-json\/","nonce":"5d2d8ea8ed","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wspa.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wspa.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.wspa.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://www.wspa.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wspa.com\/news\/top-stories\/mindset-coach-talks-time-investment-for-national-time-management-month\/"}
</script>
<script src='https://www.wspa.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://www.wspa.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://www.wspa.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794574',post:'794695',tz:'-5',srv:'www.wspa.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794574', '794695' ]);
</script>

</body>
</html>
